Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: problem with step 2 in cube designer

  1. #1
    Join Date
    Apr 2008
    Posts
    13

    Default problem with step 2 in cube designer

    Maybe can somebody figure it out something from the attached pictures. I must be doing something wrong, but i have no idea what that is. In step 2 i can't see any tables.
    Thanks for your answers.
    Last edited by nafta; 04-25-2008 at 02:03 AM.

  2. #2
    Join Date
    Apr 2008
    Posts
    13

    Default

    I figured it out, what is the problem. The problem is with "\" sign in the name of sql server instance, that cube designer does not remember. So it then always tries to connect to server BOSTJANNAHSLO instead to instance BOSTJANNAH\SLO, which of course does not exist. Is there any solution to this problem?

  3. #3

    Default

    I'm not one to judge, ok thats a bit of a lie, but anyway as far as I know Report designer pretty much just passes it all off to the JDBC drivers, and also isn't it pretty silly including such characters in a something that is going to have to be referenced later on?

    Tom
    This is a signature.... everyone gets it.

    Join the Unofficial Pentaho IRC channel on freenode.
    Server: chat.freenode.net Channel: ##pentaho

    Please try and make an effort and search the wiki and forums before posting!
    Checkout the Saiku, the future of Open Source Interactive OLAP(http://analytical-labs.com)

    http://mattlittle.files.wordpress.co...-bananaman.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.