Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Connection b/w database and mondrian schema fails

  1. #1

    Question Connection b/w database and mondrian schema fails

    Hello,

    I used workbench to validate the Mondrian XML and also established connection to the Database. When I issue a MDX query I always get the error message: Mondrian connection could not be done for MyWareHouse.mondrian.xml

    Please how can I solve the problem?

    Thanks

  2. #2

    Wink

    Quote Originally Posted by Ejay View Post
    Hello,

    I used workbench to validate the Mondrian XML and also established connection to the Database. When I issue a MDX query I always get the error message: Mondrian connection could not be done for MyWareHouse.mondrian.xml

    Please how can I solve the problem?

    Thanks
    Hello,

    I am still battling with the problem of establishing a connection between the datasource and the Mondrian Schema in Workbench-2.3.2.9247. This time around I used workbench to generate the Schema used in the Mondrian2.2.2_ technicalguide with a corresponding datasource. If I click File -> New -> MDX Query on the Workbench menu I get Mondrian connection could not be done for "schema name".

    Any solution on how to solve the problem ? What am I doing wrong ?

    Thanks for any useful advice !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.