Buenos Tardes!!!!

En primer lugar me presento a la comunidad. Soy Juan Carlos y desde hace unos meses me han asignado a mi empresa de desarrollo de Software que desarrolle unos modelos de BI mediante la Suite Pentaho. En Diciembre pasado recibi un curso de Formacion de la suite 1.7, pero ahora estoy trabajado con la Suite 2.0.

He realizado un report con Birt y cuando intento ejecutarlo en la suite de Pentaho me aparece el siguiente error:

Failed[es_161] Error: BIRTReportComponent.ERROR_0016 - Report engine has not been initialized by the BIRT System Listener. Verify that pentaho.xml has an entry for <birt> in the <system-listeners> section. (org.pentaho.platform.plugin.action.eclipsebirt.BIRTReportComponent)[es_116] Debug: [es_21] Starting execute of BiEdisa/Test/rep_prueba.xaction (org.pentaho.platform.engine.services.solution.SolutionEngine)
[es_116] Debug: [es_30] Getting runtime context and data (org.pentaho.platform.engine.services.solution.SolutionEngine)
[es_116] Debug: [es_33] Loading action sequence definition file (org.pentaho.platform.engine.services.solution.SolutionEngine)
[es_116] Debug: [es_34] audit: instanceId=5bb9e086-0426-11de-b92c-f989c84fb08c, objectId=org.pentaho.platform.engine.services.runtime.RuntimeContext, messageType=action_sequence_start (org.pentaho.platform.engine.services.runtime.RuntimeContext)
[es_161] Error: BIRTReportComponent.ERROR_0016 - Report engine has not been initialized by the BIRT System Listener. Verify that pentaho.xml has an entry for <birt> in the <system-listeners> section. (org.pentaho.platform.plugin.action.eclipsebirt.BIRTReportComponent)
[es_161] Error: RuntimeContext.ERROR_0006 - [es_2] Action components do not validate: rep_prueba.xaction (org.pentaho.platform.engine.services.runtime.RuntimeContext)
[es_161] Error: SolutionEngine.ERROR_0006 - [es_15] Action sequence validation failed (org.pentaho.platform.engine.services.solution.SolutionEngine)

Server Version: Pentaho Platform Engine Core 2.0.0.stable.35509


Alguien podria ayudarme a solucionar este problema.???


He intentado modificar el fichero systemlistener.xml, pero entonces no arranca el servidor Tomcat.


Gracias de antemano y espero aprender mucho en esta comunidad, para despues enseñar mis conocimiento a los recien llegados


Un Saludo