Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Transformation never ends and restarts with the last data amounts

  1. #1

    Default Transformation never ends and restarts with the last data amounts

    I have a small transformation step that does not stop running, when I stop it and run it anew it starts with the step metric values of the last run. When I stop Kettle remove the files in the Tmp directory, start Kettle again and run the transformation again, it still shows me the values from the last time and does nothing except for telling me, that it is still running.

    What can I do? I am using PDI 3.1.0.

  2. #2

    Default

    I have right now two more transformations that look like the first one and all display more or less the same behaviour. They are still "running", but actually they are no longer processing data. I have tried to replicate this with "Generate rows", but those worked. I do not know if this is something DB2 related, since both input tables are in a DB2 database.
    Since I cannot replicate it with "Generate Rows" I at least included screenshots from the transformation. If that is any help. If you need me to debug something let me know.
    Attached Images Attached Images   

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.