Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: No aparece habilitado el botón de salvar en la versión 3.0 (RC1) ??

  1. #1
    Join Date
    Dec 2008
    Posts
    132

    Unhappy No aparece habilitado el botón de salvar en la versión 3.0 (RC1) ??

    Hola a todos, en la versión 3.0 (RC1) no me aparece habilitado el botón de salvar, y si estoy en el OLAP no me aparece en la barra de botones donde antes sí estaba, esto es normal?? ¿cómo lo puedo habilitar?

    Saludos

  2. #2
    Join Date
    Dec 2008
    Posts
    132

    Unhappy

    ok, ya vi que sólo aparece inhabilitado para lo que yo subí, para lo ejemplos que ya trae no hay ningún problema, alguien pudiera explicarme sí hay que hacer algo más para habilitar los mios a poderse guardar las modificaciones??

    De antemano, gracias...

  3. #3
    Join Date
    Mar 2008
    Posts
    141

    Default

    Hola ajuarez,

    Para poder ver los botones de grabar activados (ademas de un icono en la solución) debes cambiar el nombre del archivo xaction asi:

    nombre_vista_analisisl.analysisview.xaction

    HIH
    Carlos E. Garcia
    BI Analyst
    www.sapian.com.co

  4. #4
    Join Date
    Dec 2008
    Posts
    132

    Talking

    Quote Originally Posted by cegarcia View Post
    Hola ajuarez,

    Para poder ver los botones de grabar activados (ademas de un icono en la solución) debes cambiar el nombre del archivo xaction asi:

    nombre_vista_analisisl.analysisview.xaction

    HIH
    Muchisimas gracias cegarcia, era justo lo que se necesitaba


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.