Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Archivos xaction

  1. #1
    Join Date
    Mar 2009
    Posts
    13

    Default Archivos xaction

    Muy buenas.
    A ver si alguien puede aclararme un tema de concepto.

    Cuando creo un nuevo schema con un cubo en el workbench y lo publico me dice que todo está ok, que se publicó correctamente.

    Voy a ver los archivos y no veo el xaction por ningún lado, el xml parece correcto.

    Desde la consola de usuario si quiero hacer un nuevo análisis puedo elegir ese schema que he publicado pero no hace nada , se queda colgado.

    Cuales son los pasos correctos? en qué momento se debería haber creado el xaction?
    Con el report designer ya he visto que se crea cuando lo publico pero con el schema workbench como ya he dicho no me crea el xaction.

    Estoy un poco perdido pero menos que la semana pasada, por fin he podido ver los cubos de ejemplo en mondrian con mi base de datos mysql(mondrianfoodmart).. por fin veo algo de luz :-) (poco a poco)
    Muchas gracias.

  2. #2
    Join Date
    Dec 2008
    Posts
    132

    Default

    Hola, sí ya pudiste publicarlo y te marca pantalla en blanco es que tienes algo incorrecto en tu xaction, tienes que revisarlo a detalle, no importa que te marque ok al publicarlo, si no lo puedes ver es que hay un error.

    Saludos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.