Hello,

I want to load a csv-file in a sybaseiq-table. I'm using the following
sql-script for that:

LOAD TABLE Customer (CUSTKEY, NAME, ADDRESS, CITY, NATION, REGION,
PHONE, MKTSEGMENT) FROM 'O:\\Projektseminar WWU\\Benchmarking\\SSB\
\SF1\\customer1.tbl' QUOTES OFF FORMAT BCP ESCAPES OFF DELIMITED BY
'|' row delimited by '\x0d' PREVIEW ON NOTIFY 100000; commit;

When I run this script in my sybaseiq console than all 300000 datasets
are loaded in the table.

When I use this script with kettle, then I get the following error
message:
SQL Anywhere Error -1013027: Number of bytes (0) for a column from an
input file has exceeded the maximum allowed (512). --
(db_RecScanner.cxx 725)

But when I want to load only 6 datasets then they are successfully
loaded in my table. With 7 datasets it doesn't work.

I hope you can help me,
thanks Daniel


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "kettle-developers" group.
To post to this group, send email to kettle-developers (AT) googlegroups (DOT) com
To unsubscribe from this group, send email to kettle-developers+unsubscribe (AT) googlegroups (DOT) com
For more options, visit this group at http://groups.google.com/group/kettle-developers?hl=en
-~----------~----~----~----~------~----~------~--~---