Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: kettle.exe help

  1. #1
    Join Date
    Jun 2009
    Posts
    26

    Default kettle.exe help

    Hi,

    am trying to run the kettle.exe, getting something like this

    Java update required
    This application requires a java runtime environment 1.5.0


    Even am having jre in my machine.. why am getting this msg?
    it doesn't allow me to open the application..


    thanks,
    kaleesh

  2. #2
    Join Date
    Nov 1999
    Posts
    9,729

    Default

    To run Kettle you need a Java runtime environment version 1.5.0 or higher.
    It's not up for discussion :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.