Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Linux: Can't connect to repository

  1. #1

    Default Linux: Can't connect to repository

    Hi folks,
    December I had already this issue, if I remember correctly, I was told, there are problems related to the usage of a repository on linux.
    Today I came across the same story, get on two machines the same error message, even after creating the connection, testing it and trying to create or upgrade the repository. So far no error, just as expected.
    But when trying to login to the repository with admin/admin I get this error message - can't connect to ...
    BTW: I also copied my windows respository.xml file to this machine, everything is accepted from this file, but same error.
    I'm using ubuntu, java 1.5 and 1.6, Postgres 8.3.
    Thanks, Alexander

  2. #2
    Join Date
    Apr 2008
    Posts
    4,696

    Default

    I haven't seen that issue.

    I am also on PostgreSQL 8.3 & Java 1.6 ... Using PDI 3.1

    Are you using spoon on your Linux machine, or Pan / Kitchen?
    How did you copy your repositories.xml file to the Linux box?
    Can you look at the xml file in a text editor on the Linux box? If so, does it look normal, or are there ^M entries in it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.