Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: publish a report

  1. #1

    Default publish a report

    hello,

    i installed BI server version 3.0 , I just make a test report and when I want to publish the report on the console, everything is OK until when I refresh the console, the report doesn´t appear, and the application only generate a .prpt file, what's the problem?? There are no .xaction and .xml files.

    thanks in advance

    BR

  2. #2
    Join Date
    Mar 2003
    Posts
    8,085

    Default

    .prpt files are for BI-Server 3.5.
    Get the latest news and tips and tricks for Pentaho Reporting at the Pentaho Reporting Blog.

  3. #3
    Join Date
    Oct 2007
    Posts
    235

    Default

    Your using a 3.5 version of the report designer with the 3.0 version of the bi-platform. This doesn't work. You need to use the same version of the report designer as you have for the bi-platform.

    Damn Taqua beat me too it

    Good luck

    Wil
    Last edited by wselwood; 08-13-2009 at 05:46 AM. Reason: too slow
    SQL: as much of a standard as the English language

  4. #4
    Join Date
    Sep 2012
    Posts
    3

    Default

    I have a related questions: Is there anyway to programmatically deploy to a remote server without using Report Designer?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.