Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Reportes con Design Studio

  1. #1

    Default Reportes con Design Studio

    Hola a todos,

    Cree un pequeño reporte en Design Studio, este se encuentra en donde estan los demas reportes que tengo en el servidor de Pentaho. Pero al momento de entrar con mi usuario al servidor (usuario administrador) no lo puedo ver, como puedo hacer para ver mi reporte? o como le doy permisos para que mi usuario lo pueda consultar?

    Gracias,

    Saludos!

  2. #2
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    ¿Te referís a que creaste la action sequence para mostrar al reporte? ¿Qué versiones de las aplicaciones estás usando? ¿Refrescaste el repositorio de soluciones?

  3. #3

    Default

    Hola,
    Si cree el un xaccion desde cero y puse un reporte sencillo dentro de este.
    Las versiones que estoy usando son:

    Del servidor estoy usando biserver-ce-3.0.0-STABLE y del design studio estoy utilizando el eclipse 3.2.2

    Si yo actualizo las soluciones de reportes y no me aparece para mi usuario.

    Que puedo hacer?

    Gracias,

    Saludos!

  4. #4
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    ¿Ubicaste a la xaction dentro de una carpeta preexistente de una solución? Para probar, por ejemplo, podría ser la carpeta "reports" de la solución "steel-wheels". Si la xaction tiene todos los datos y es ubicada ahí, luego de un refresco del repositorio tiene que aparecer. Sugiero esto porque en caso de crear una solución nueva pueden estar faltándote ciertos archivos necesarios, y es una manera rápida de probar.

    ¡Saludos!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.