Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Getting different result for same MDX query

  1. #1
    Join Date
    Jun 2009

    Default Getting different result for same MDX query

    Please find attached the word document. I have attached the results i am getting while executing a MDX query from design studio.

    Is there any difference in MDX query execution between community and enterprise edition?

    I tried creating the same report in Report Designer 2.0 and report designner 3.0. I am getting the same result when executed in community version. The difference is when the report is run in Enterprise edition.
    Attached Files Attached Files
    Last edited by rathana; 08-17-2009 at 06:54 AM.

  2. #2
    Join Date
    Mar 2003


    None that I'm aware of. However, it could be that the EE server is configured differently, and that this is causing these troubles. However, questions regarding the behaviour of the BI-server are best asked in the BI-Server forum.
    Get the latest news and tips and tricks for Pentaho Reporting at the Pentaho Reporting Blog.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.