Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: problemas con las tildes en los jsp de los dashboard

  1. #1

    Talking problemas con las tildes en los jsp de los dashboard

    no todavia no me funciona el problema lo tengo es cuando trato de llevar una variable a una consulta que hace sobre sql no me lleva la letra con tildes
    Last edited by andresgiraldo; 09-09-2009 at 11:21 AM.

  2. #2
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    Probá con esta directiva al comienzo del JSP:

    Code:
    <%@page pageEncoding="iso-8859-1" contentType="text/html; charset=UTF-8" %>
    Y con esta otra dentro de la sección "<head>" del html:
    Code:
    <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=UTF-8">
    ¡Saludos!
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

  3. #3

    Default

    he hecho la prueba que me dejaste plero no me ha dado resultado hay posibilidad de subir el iso-8859-15 al pentaho 2.0 gracias

  4. #4
    Join Date
    Mar 2012
    Posts
    1

    Default

    a mi si me funciono gracias

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.