Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: design studio 3.5-getting started

  1. #1
    Join Date
    Nov 2009
    Posts
    7

    Unhappy design studio 3.5-getting started

    Hola soy nuevo en esto de pentaho y tengo algunos problemas. Mi infraestructura de pruebas es
    Windows XP
    JDK 1.5.0_21
    BIPlatform 3.5.0
    Design Studio 3.5.0
    IE8

    He conseguido arrancar la consola de administracion y ejecutar los informes, analisis, graficos de la demo Steel Wheels perfectamente.
    Pero cuando intento probar con design studio las demos de C:\Pentaho\biserver-ce\pentaho-solutions\bi-developers\getting-started estas no parecen funcionar. HelloWord no muestra nada, aunque el boton de Test si muestra la pagina de login de pentaho. Cuando intento ejecutar las demos (boton Run) siempre me sale el mismo mensaje en la consola de tomcat.

    10-nov-2009 13:33:42 org.apache.tomcat.util.http.Parameters processParameters
    ADVERTENCIA: Parameters: Invalid chunk ignored.


    ¿alguien podria ayudarme?¿que debo revisar?

  2. #2
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    ¿Cómo estás intentando correr esas demos? Según veo, por defecto no vienen publicadas en la consola del usuario (en el arbol de soluciones sobre la izquierda del panel). ¿Estás accediéndolas directamente como archivos?
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

  3. #3
    Join Date
    Nov 2009
    Posts
    7

    Default

    Estoy intentando acceder a ellas directamente desde el Design Studio en la pestaña de Test.
    1.-Abro desde Design Studio el HelloWorld.xaction
    2.-Voy a la pestaña Test
    3.-en Pentaho server utilizo http://localhost:8080/pentaho
    4.- Si le doy a Test me sale la pantalla de inicio de pentaho (correcto segun el manual de wiki)
    5.- le doy al boton de Run (de la solapa, no del entorno eclipse)
    6.- no muestra anda y en la consola de tomcat da el error

  4. #4
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    En realidad te recomendaría, para esas pruebas, importar en el eclipse el directorio "pentaho-solutions" como proyecto existente, y editar los .xaction, pero ejecutarlos desde un navegador común (refrescando previamente el repositorio de soluciones. El navegador interno del Eclipse suele tener problemas para mostrar ciertas páginas complejas.

    ¡Saludos!
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.