Hitachi Vantara Pentaho Community Forums
Results 1 to 7 of 7

Thread: Error al iniciar Administrator Console

  1. #1

    Default Error al iniciar Administrator Console

    Hola,

    Al momento de acceder al BI Administrator Console, aparece lo siguiente.

    Unable to connect to BI Server. Confirm user credentials and web setting XML configuration.


    ¿Que debo hacer?
    ¿Por que aparece este mensaje?

    Espero que me puedan ayudar

    Saludos

  2. #2
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    ¿Está iniciado el servidor BI? Si es así, ¿están corriendo en la misma máquina?
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

  3. #3

    Default

    Hola,

    Si lo accedo desde la misma maquina de pentaho.

    ¿Ese es el problema?
    ¿No deberia hacerlo desde ahi?

    Saludos.

  4. #4
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    Podés hacerlo de cualquier manera, pero por defecto viene configurado para que esté todo en la misma máquina.

    ¿Hiciste alguna modificación al servidor ó a la consola de administración, ó estás corriéndola tal cual viene? ¿Estás usando la 3.5?
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

  5. #5

    Default

    Hola,

    Si ocupo la version 3.5

    pero eso me ocurre tanto cuando ejecuto localmente la consola de administracion como remotamente.


    no he realizado ninguna modificacion mayor a biserver, solo para que se vean remotamente los reportes en "tomcat/webapps/pentaho/WEB-INF/WEB.xml" colando la ip del servidor.

    Me podrias ayudar por favor.

    Saludos

  6. #6
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    Cambié la dirección también en el web.xml y me aparece el mismo error, pero sin embargo la consola funciona correctamente. ¿En tu caso no funciona?

    Voy a seguir investigando para intentar eliminar el mensaje molesto, de todas maneras. Aviso si lo logro.

    ¡Saludos!
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

  7. #7

    Default

    Hola,

    Muchas gracias, con respecto a tu pregunta si puedo ocupar la consola sin problema pero aparece ese molesto mensaje.

    voy a investigar sobre ese problema tambien.

    gracias por la ayuda.

    saludos.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.