Hitachi Vantara Pentaho Community Forums
Results 1 to 7 of 7

Thread: Error en Metadata

  1. #1
    Join Date
    Dec 2008
    Posts
    25

    Default Error en Metadata

    Buenas tardes.
    Al acceder a la herramienta "New Report" desde el portal de Pentaho me aparece un error que dice algo así:

    "Mensaje de página web
    name:Error
    number:-2147024809
    description: Argumento no válido
    message: Argumento no válido"

    Al darle a aceptar aparece: "Unable to load Adhoc Reporting Interface: Argumento no válido"

    y luego accede pero no carga las vistas de negocio.
    Llevo un tiempo trabajando con pentaho y nunca me había ocurrido.
    Alguien sabe a que puede ser debido?
    Gracias.Un saludo.

  2. #2
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    Este hilo fue movido a la sección "Servidor y Plataforma de BI" de los foros en español.
    Last edited by tdidomenico; 12-15-2009 at 04:11 PM.
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

  3. #3
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    Por favor fijate si hay algún dato que pueda ayudar en el log (tomcat/bin/pentaho.log), así podemos tener más idea de qué puede estar pasando.

    ¡Saludos!
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

  4. #4
    Join Date
    Dec 2008
    Posts
    25

    Default Error metadata

    Buenas. Me he fijado que el error aparece con la versión 7 y 8 de internet explorer. Lo he probado con Mozilla y GoogleChrome y no aparece el error.
    Un saludo.



    Quote Originally Posted by tdidomenico View Post
    Por favor fijate si hay algún dato que pueda ayudar en el log (tomcat/bin/pentaho.log), así podemos tener más idea de qué puede estar pasando.

    ¡Saludos!

  5. #5
    Join Date
    Sep 2007
    Posts
    834

    Default

    Juan, te recomiendo que revises si esto no fue reportado como bug:
    http://jira.pentaho.com/secure/Dashboard.jspa
    Si no existe un bug al respecto, seria conveniente que trates de identificar exactamente el ambiente y las condiciones bajo las cuales se produce el problema, y lo reportes
    slds
    mc

  6. #6
    Join Date
    Dec 2008
    Posts
    25

    Default

    Gracias por contestar María.
    Por otro lado, estoy intentando montar un cuadro de mandos con la versión community de Pentaho. No se si tendrías algún ejemplo de reports o conoces quien puede ayudarme en este tema.
    Gracias y un saludo.

  7. #7
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    Por favor, para consultar sobre temas diferentes creá un hilo nuevo. Así evitamos que la información se desordene y se vuelva inutilizable.

    ¡Gracias!
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.