Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: WAQR templates not applying

  1. #1
    Join Date
    Jan 2010
    Posts
    7

    Default WAQR templates not applying

    Dear All,

    I am having a really weird scenario occur with the Ad-Hoc Reporting - when I preview in HTML when NOT running from the local server (from a client machine somewhere on my network), the template doesn't apply to an HTML preview.

    It works totally fine when I run it directly from the server, and the template actually applies great when I preview as PDF. But HTML it just doesn't.

    Anyone have any ideas? I've tailed the logs and googled for some time now but it seems like I'm a loner as far as this problem goes...

    Thanks,
    Julian

  2. #2
    pstoellberger Guest

    Default

    have you set your base-url in the tomcat/webapps/pentaho/WEB-INF/web.xml ?

    you need to set that to the IP / DNS name of the server.. otherwise you'll run into various problems

  3. #3
    Join Date
    Jan 2010
    Posts
    7

    Default Thanks!

    That worked! Thanks!

  4. #4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.