Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: session-region-list.xaction - ERROR-007 during login

  1. #1
    Join Date
    Sep 2008
    Posts
    168

    Default session-region-list.xaction - ERROR-007 during login

    Hi,

    I installed Pentaho BI Server 3.5 CE and I deleted the folders in the solutions folder so I can setup my own solutions.

    Whenever I start the server and sign in, I get the following error message in the console:

    13:54:47,540 ERROR [SolutionEngine] 70b7b1bf-0b75-11df-b4e9-ab19d7ccef2f:SOLUTION-ENGINE:session-region-list.xaction: SolutionEngine.ERROR_0007 - Action sequence execution failed
    14:02:38,763 ERROR [SolutionEngine] 89a06230-0b76-11df-b4e9-ab19d7ccef2f:SOLUTION-ENGINE:session-region-list.xaction: SolutionEngine.ERROR_0007 - Action sequence execution failed
    14:03:34,760 ERROR [SolutionEngine] ab02fbe1-0b76-11df-b4e9-ab19d7ccef2f:SOLUTION-ENGINE:global-department-list.xaction: SolutionEngine.ERROR_0007 - Action sequence execution failed
    14:52:35,362 ERROR [SolutionEngine] 83beef62-0b7d-11df-b4e9-ab19d7ccef2f:SOLUTION-ENGINE:session-region-list.xaction: SolutionEngine.ERROR_0007 - Action sequence execution failed
    Does anyone knows how to fix it? There are some other threads that also have issues with this file, but I couldn't find a good answer.

    The file itself was located in bi-developers\rules but the folder doesn't exist anymore since I only want to have my own solutions.

    Thanks,
    Benjamin

  2. #2
    Join Date
    Feb 2008
    Posts
    13

    Default

    If you did not solve it yet, you have to remove the start up actions from the Spring configuration file in /pentaho-solutions/system/systemListeners.xml



    Etienne
    Etienne

  3. #3

    Default

    You can also check inside this file : /pentaho-solutions/system/sessionStartupActions.xml and comment the bean that uses this deleted action.

  4. #4
    Join Date
    Sep 2008
    Posts
    168

    Thumbs up Solved

    Hi,

    thanks for your answers!

    Deleting the beans in the file /pentaho-solutions/system/sessionStartupActions.xml solved the problem for me.

    Benjamin

  5. #5
    Join Date
    Mar 2015
    Posts
    29

    Default

    Hello

    I'm running Pentaho ce 5.3 with postgresql 9.1.
    In the user console i'm trying to add a new data source , but it seems that the connexion isn't established.

    However, in the pentaho log , i'm getting this error :

    2015-04-18 04:36:54,871 ERROR [org.pentaho.platform.engine.services.solution.SolutionEngine] 28995487-e57c-11e4-ad99-50b7c3d08c78:SOLUTION-ENGINE:/public/bi-developers/rules/session-region-list.xaction: SolutionEngine.ERROR_0007 - [fr_27] Action sequence execution failed
    2015-04-18 04:37:30,271 ERROR [org.pentaho.platform.web.servlet.GenericServlet] GenericServlet.ERROR_0004 - Resource /default-plugin/resources/messages/messages_fr.properties not found in plugin BI Server default plugin

    What should i do in this case .And what are the beans that i should delete ?

    Thank you in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.