Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: xaction result does not show up

  1. #1
    Join Date
    Feb 2010
    Posts
    28

    Default xaction result does not show up

    Hello,

    I am running two Pentaho BI servers : one on my Desktop for test purposes, the other being the production server I am setting up.

    I created a sample xaction file that just performs an SQL SELECT query.
    In the Pentaho User Console on my Desktop, when I launch the xaction I get as a result : "Action Successful" and then the result is displayed.
    In the Pentaho User Console on the remote servern when I does the same, I get as a result : "Action Successful". And that's all. No display of the data result set.

    I did not succeed in finding any useful info from the logs.
    Can anyone point me out a clue ? What can be the exact issue ?

    Regards,
    - Emmanuel

  2. #2
    Join Date
    Feb 2010
    Posts
    28

    Default Solved.

    Hello All,

    OK, I solved this issue, though I could not telle exactly what the problem was.
    Since this morning, I have looked at every file in biserver-ce/tomcat and biserver-ce/pentaho-solutions/system and I cleaned every access to the DB (I use postgresql, not hypersonic) and every locahost:8180 URL since my server runs on port 8180. I also dropped the tables pro_acls_list and pro_files from the hibernate DB to force their regeneration.

    Now, everything is fine.

    - Emmanuel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.