Hitachi Vantara Pentaho Community Forums
Results 1 to 6 of 6

Thread: No Product in Enterprise Console

  1. #1

    Default No Product in Enterprise Console

    Hi all,

    I started enterprise console and am unable to see any product in the enterprise console set up. How can I make PentahoBIPlatform appear in the products section?
    Btw, I use Pentaho 3.5.2 GA.

    Thanks
    Newbie

  2. #2

    Default Unable to see published report in User Console

    Also, I just noticed that I am unable to view reporst published on the server. I get the following error

    Failed SolutionEngine.ERROR_1009 - Missing, invalid, or expired product license.

    Server Version: Pentaho Platform Core 3.5.2-GA.40786


    I uninstalled and installed pentaho initially due to some issues. Is that the probable cause for this error?

    How to rectify this error? Its an urgent issue. Any help is appreciated.

    Thanks in advance
    Last edited by Sudhevi; 04-01-2010 at 03:06 PM.

  3. #3
    pstoellberger Guest

    Default

    did you install your license files?
    are you running the 30-day-trial? do you have a license file for that?

  4. #4

    Default

    Yes, I am running the 30 day trial and I tried running the install_license batch file in pentaho\server\enterprise-console, but I still get the same error.

  5. #5

    Default Any Fix?

    Please let me know if anyone had this error before and fixed it.

    Its an urgent issue.

    Thanks

  6. #6
    Join Date
    Oct 2006
    Posts
    817

    Default

    Uninstalling the product might have removed the free trial period license and now you're not eligible for a free trial period (since you previously installed the product). I recommend contacting Pentaho about additional evaluation licenses.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.