Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: I can see only "Action successful"

  1. #1

    Default I can see only "Action successful"

    I have created a xaction with design studio. This xaction run a jasper report. When I run the xaction I have always the following message:

    Action Successful test=SIACO//TestJasper.xaction.html, SIACO//TestJasper.xaction/html/2fce3dfc-486b-11df-be8b-0385af8f3596, text/html

    The file name changes when I run the xaction.
    I can not see the result of the execution. I have seen that in the folder
    C:\pentaho\biserver-ce\pentaho-solutions\system\content\SIACO\TestJasper.xaction\html is created the html file but I can not see the file via web as result of the execution.
    In attach there is the xcation.

    Can you help me ?

    Thank you


  2. #2


    I have attached the xaction
    Attached Files Attached Files

  3. #3
    dmoran Guest


    Change the destination to response, content - the XML in the action sequence looks like:

    Change this:

    To this:



  4. #4


    I have changed the destination and now I see the result
    Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.