Buenas, estou tentando utilizar o PDI-CE 3.5.2 (Kettle.exe), porém ele dizia que não encontrava o Launcher-1.0.0.jar, então colei a pasta Launcher dentro da pasta bin, só que não apareceu mais erro. Porém ao executar o Kettle.exe não abre nada.