Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Problema con el Repositorio de Kettle

  1. #1
    Join Date
    Nov 2009
    Posts
    16

    Default Problema con el Repositorio de Kettle

    Hola, digamos que tuve un problema con la PC donde tenía el server BD Postgres 8.3 corriendo tuve que reinstalar el SO.

    Antes de hacerlo hice un Backup del repositorio de Kettle y otro de mi almacén de datos...

    Ahora estoy tratando de volver a montar todo denuevo pero cuando voy a conectar la herramienta con el repositorio me muestra un error diciendo que el user y pass "admin" no existen....foto adjunta.

    Necesito poner a funcionar denuevo el mismo para continuar mi trabajo de curso.

    Alguna sugerencia..???

    Tienen alguna idea de donde puedo crearlo dentro de las tablas del repo...?? asi como sus permisos de acceso...? Gracias de Antemano...!!!
    Attached Images Attached Images  

  2. #2
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    r_user contiene la información del usuario, r_profile, r_profile_permission y r_permission contiene la info de autorización.

    ¡Saludos!
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.