Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: problemas de coneccion

  1. #1
    Join Date
    May 2010
    Posts
    1

    Default problemas de coneccion

    Hola a todos
    Bueno soy nuevo manejando Pentaho, y la verdad mi empresa quiere comprarlo pero quiere probar primero el comunity Edition

    cuando hago la conexion a la base de datos por el modulo administrativoo no tengo ningun problema.
    Pero cuando ya quiero generar un nuevo reporte por el modulo de usuarios la conexion me da el siguiente error

    Error connecting to database [sql] : org.pentaho.di.core.exception.KettleDatabaseException: Error occured while trying to connect to the database Exception while loading class org.pentaho.di.core.exception.KettleDatabaseException: Error occured while trying to connect to the database Exception while loading class at org.pe

    no tengo ni idea que es eso, talvez alguien sepa cual es mi problema

    me estoy tratando de conectar al un servidor SQL SERVER 2000

    gracias por su ayuda de antemano

  2. #2
    Join Date
    Jul 2007
    Posts
    1,013

    Default

    ¡Buenas!

    ¿Podrás especificar un poco más qué herramientas estás utilizando? Porque primero hablas de un módulo administrativo, luego de uno de usuario, pero tu error parece estar relacionado a una transformación de la herramienta de integración de datos.

    Mientras más datos puedas dar en cuanto al procedimiento, mejor te podremos ayudar.

    ¡Saludos!
    (en) Path to Pentaho knowledge: (1:Search the Wiki > 2:Search the Forums > 3:Ask) or (1:Get a Subscription)
    (es) El camino al conocimiento en Pentaho: (1:Buscar en la Wiki > 2:Buscar en los Foros > 3:Preguntar) o (1:Comprar una Subscripción)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.