Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: HTTP 404, can't find /pentaho

  1. #1
    Join Date
    Nov 2008

    Default [solved] HTTP 404, can't find /pentaho

    Hello everyone,

    I've just installed the 3.5 bi-server, following the excellent tutorial by Prashant Raju, and I'm facing the following issue : Tomcat is up & running but when redirecting to /pentaho, it only returns me a 404.

    The administration console can be started too, it runs but as it can't reach the bi-server, it complains about 404 too.

    Any lead ? I'm definitely not a Tomcat guru, so I don't know how to check if the webapp is properly declared and installed.

    Thanks for reading,
    Last edited by tom120934; 05-19-2010 at 02:56 AM.

  2. #2
    Join Date
    Nov 2008


    Issue solved, the webapp wasn't able to start because some process used the 8080 port. One reboot later of the server (because no process was visible) it's OK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.