Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Report loses formating when accessed form any client machine

  1. #1

    Unhappy Report loses formating when accessed form any client machine

    Hi..

    I am relatively new to Pentaho and would really appreciate any help.

    I create reports in PRD and publish them to a remote server.
    These reports get published and are viewable from any client machine.
    However the formatting on the reports like color, etc is lost.

    The report is displayed in plain text format with proper alignment, however the color and fonts are lost.

    When I view the report on the server machine browser they retain the proper formatting.

    I have searched this forum for any issue with formatting but was not able to find any

    Also another problem is images and not displayed even after I link them to
    http://ipaddressort/pentaho-stype/images/imag.png as suggested in the thread
    "Where to put images when publishing to platform"

    The BI server is installed on ubuntu 10.04.01
    I am using biserver-ce 3.6.0-stable and PRD version 3.6.1-GA

    Could someone please hep??

    Thanks in advance

  2. #2
    Join Date
    Apr 2008
    Posts
    4,696

    Default

    Have you updated your base-url?

    In: biserver-ce/tomcat/webapps/pentaho/WEB-INF/web.xml there is a value base-url ... it needs to be set to something other than localhost. This is more a BI Platform issue than reporting, so you would likely get better results in that sub-forum
    **THIS IS A SIGNATURE - IT GETS POSTED ON (ALMOST) EVERY POST**
    I'm no expert.
    Take my comments at your own risk.

    PDI user since PDI 3.1
    PDI on Windows 7 & Linux

    Please keep in mind (and this may not apply to this thread):
    No forum member is going to do your work for you. We will help you sort out how to do a specific part of the work, as best we can, in the timelines that our work will allow us.
    Signature Updated: 2014-06-30

  3. #3

    Default

    Thanks a lot for your reply.
    This fixed my problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.