Hi Matt,
Do we have Zip or may be Installable available for 3.2.5.
We did found zip for 3.2.0 and Installer for 3.2.2.

What do you recommend using 3.2.0 / 3.2.2 or 3.2.5 ?


-Thanks
Yogesh