Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Problems with copy table wizard

  1. #1
    Join Date
    Jul 2010
    Posts
    6

    Question Problems with copy table wizard

    Hi,

    I got a severe problem with the "copy tables" wizard to create a job and transformation for this. The prerequisits:

    a) target and source DBs are both MySQL, both connections work and report ok when I check them

    b) I'm using spoon 4.0.0 ce on a windows XP workstation

    So I get through the wizard, pick the table(s), get a name for the job and pick a folder from the repository to place it, klick finish, and then it get's stuck:
    - it opens the dialog for entering more details for the transformation
    - it opens a modal response dialog from connecting to a source table

    then it is stuck - 1 minute, 10 minutes, 30 minutes, no progress, no reaction. Clicking "cancel" on that box does not help either. I need to terminate spoon with the task manager.

    Can anybody help out with an idea what might be wrong here or what I could change to make it work or if there is a fix or woraround known?

    thank you,
    Reinald

  2. #2
    Join Date
    Mar 2009
    Posts
    30

    Default Same here

    I experienced the same behavior, also with 4.0GA on WinXP. Since I'm not the only one anymore it looks like a bug. Just post it in Jira.

  3. #3
    Join Date
    Jul 2010
    Posts
    6

    Default

    I just verified the same behaviour with running spoon on Windows 7. I created a ticket like you suggested.

    Reinald

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.