Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Select statement - conditions failed

  1. #1
    Join Date
    Jun 2010
    Posts
    2

    Default Select statement - conditions failed

    I'm trying to preview a select statement with conditions but when I get the results I see that that he doesn't give me the results as asked in the conditions.

    The conditions are made in the query editor of the Pentaho Report Designer 3.6.0.
    (Data - Metadata - Edit Query)
    Also in the report I get the wrong data.
    Name:  select_conditions.jpg
Views: 130
Size:  38.7 KB

    Who can help me?
    Anyone got experience with rebuilding Business Object into Pentaho reporting?
    Last edited by kristofm; 09-06-2010 at 08:58 AM.

  2. #2

    Default

    Goeiemiddag Kristof,

    If you get wrong data, you probably have an incorrect join or something similar in your metadata model.
    It may be quicker/easier to test your queries in the metadata editor's query editor before going to the report designer.

    Cheers,

    Bart

  3. #3
    Join Date
    Jul 2010
    Posts
    29

    Default

    Or maybe the AND, AND, OR are the problem, with the priorities.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.