Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: The search function in the forum...

  1. #1
    Join Date
    Jul 2007
    Posts
    247

    Angry The search function in the forum...

    ... is really making me mad! Why is it impossible to search for 3-character keyword?!

    For example, if I was looking for topics regarding the XML input step. If you are entering XML as a keyword, you don't get any results at all. Is there any way to change that?


    Thanks,
    Ben

  2. #2
    Join Date
    Sep 2009
    Posts
    810

    Default

    I'm with you there, it's not like tech-stuff is short on 3 char acronyms is it?
    There's no matches for ETL either

    You may consider using google. There's this handy function to search only on specific domains. Enter this for your search query:

    XML site:forums.pentaho.com

    It's important that there is no space before or after the colon

    Here's a direct link
    http://www.google.de/#hl=en&q=XML+si...ms.pentaho.com


    Enjoy

    Slawo

  3. #3
    Join Date
    Jul 2007
    Posts
    247

    Default

    Hi Slawo,

    thanks for the pointer! That's at least something but then... you can't really filter on a specific forum. :-(

    I think I'll send a mail to Doug, thx!


    Cheers,
    Ben

  4. #4
    Join Date
    Sep 2009
    Posts
    810

    Default

    Add something to the mix, that's on every Kettle Forum page:
    this query works quite well

    XML "Pentaho Data Integration [Kettle]" site:forums.pentaho.com

    Cheers

    Slawo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.