Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Hadoop version dependency?

  1. #1
    Join Date
    Aug 2010
    Posts
    25

    Default Hadoop version dependency?

    Hi,
    I plan to use CDH3 for PDI/Hadoop integration.
    Are there any restriction about version of CDH bundles such as Hive 0.5?
    Any suggestions would be appreciated.
    Best regards,

    Satoru Funai
    OSS Laboratories Inc.

  2. #2

    Default

    Hello Satoru,

    For the PDI 4.1/BI Suite 3.7 release, we are testing/supporting:
    - CDH 3 (still in beta, but we have tested with both beta 2 and beta 3). CDH 3 will end up bundling Hive 0.6 when it reaches GA.
    - Apache Hadoop .20.2 and Hive 0.5. We will also test/certify with Hive 0.6 when it is released
    - Amazon Elastic MapReduce

    Regards,
    Jake

  3. #3
    Join Date
    Aug 2010
    Posts
    25

    Default

    Thanks for information!
    Satoru Funai

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.