Hitachi Vantara Pentaho Community Forums
Results 1 to 8 of 8

Thread: Repository Connection Error

  1. #1

    Default Repository Connection Error

    I have a new laptop with Windows 7 and 64-bit. I installed the 64 bit version of Pentaho and now I am trying to configure the repository.

    When I enter the URL and click Test I get the following error:

    "Repository URL is not correct. Caused by: Undefined port type:
    {http://jaxws.webservices.unified.repository2.platform.pentaho.org/}IUnifiedRepositoryJaxwsWebService"

    Can anyone help me?

  2. #2
    Join Date
    May 2010
    Posts
    18

    Default

    Can you browse to the Repository URL successfully via a web browser?

  3. #3

    Default

    Yes, I can login to the URL via a web browser.

  4. #4
    Join Date
    Oct 2010
    Posts
    6

    Default

    I have same problem.

  5. #5

    Default I am having this error also.

    I don't see a solution posted here.

    (I can log on to the repository through a browser, but not through spoon)

    Anyone have any clues?

  6. #6

    Default Repository Login Error Image

    Name:  RepositoryLoginError.jpg
Views: 77
Size:  11.3 KB

  7. #7
    Join Date
    Oct 2006
    Posts
    817

    Default

    Please be sure that you're running matching client and server versions, e.g. Spoon 4.1.0-GA and Pentaho DI Server 4.1.0-GA.

  8. #8
    Join Date
    Sep 2016
    Posts
    16

    Default

    hi, i cant even login in browser. it says localhost refused. Please help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.