Thanks Matt,
I agree with the reasons for failing classloading you mentioned and put the
plug-in the *plugings/steps* folder. No luck. Here are the facts again:
- It uses JDK1.6u24, so no class incompatibility is possible.
- The plug-in works under WIndows PDI 4.1.0 GA, but fails under Linux PDI
4.1.0
- The plug-in works under both Windows PDI 4.0.1 and Linux 4.0.1
- It used to work under PDI 3.2.x under both, but I do not have them around
to test

So, I am forced to downgrade to PDI 4.0.1 as temporary remedy ...thinking
this is a bug in 4.1.0 Linux

Do you mind if I send you the plug-in by email and you try it? It should be
very quick test for you.

Thanks you in advance!

--
You received this message because you are subscribed to the Google Groups "kettle-developers" group.
To post to this group, send email to kettle-developers (AT) googlegroups (DOT) com.
To unsubscribe from this group, send email to kettle-developers+unsubscribe (AT) g...oups (DOT) com.
For more options, visit this group at http://groups.google.com/group/kettle-developers?hl=en.