Buenos días, alguien sabe que versiones de Java son compatibles con las versiones de PDI?,
se que la version 4.1 de PDI es compatible con la version 1.6 de Java.

Yo estoy usando la versión 3.1 de PDI, y al instalarme un cliente de Oracle que tiene su propia versión de Java, pues ha dejado de funcionarme el kitchen.

Es para saber a que versión de Java tengo que darle prioridad para que me funcione el kitchen.


Carlos