Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Versión de Java compatible con PDI

  1. #1
    Join Date
    Mar 2010
    Posts
    28

    Default Versión de Java compatible con PDI

    Buenos días, alguien sabe que versiones de Java son compatibles con las versiones de PDI?,
    se que la version 4.1 de PDI es compatible con la version 1.6 de Java.

    Yo estoy usando la versión 3.1 de PDI, y al instalarme un cliente de Oracle que tiene su propia versión de Java, pues ha dejado de funcionarme el kitchen.

    Es para saber a que versión de Java tengo que darle prioridad para que me funcione el kitchen.


    Carlos

  2. #2
    Join Date
    Feb 2009
    Posts
    321

    Default

    mira yo actualmente estoy corriendo PDI 3.04 con la version 1.6 de java, y la verdad que no tengo problemas... lo que te pudo haber pasado es que cuando instalaste la version de oracle (que instala su propia version de java) haya instalado una anterior y por eso puede ser que haya dejado de funcionar
    saludos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.