Hello, I'm trying to install PentahoBI 3.8.0 with an Oracle database. I'm getting a error message when tomcat starts:

Code:
10:23:58,109 ERROR [SQLLookupRule] Error Start: Pentaho Pentaho Platform Engine Core 3.8.0-stable.45256
10:23:58,112 ERROR [SQLLookupRule] d0afc1dc-9728-11e0-952b-055d2b9dc9d9:COMPONENT:context-1938850820-1308126237723:global-department-list.xactionConnectFactory.ERROR_0001 - Database connection could not be established to: SampleData
org.pentaho.platform.api.data.DatasourceServiceException: javax.naming.NameNotFoundException: Name SampleData is not bound in this Context
        at org.pentaho.platform.engine.services.connection.datasource.dbcp.BaseDatasourceService.getJndiDataSource(BaseDatasourceService.java:113)
        at org.pentaho.platform.engine.services.connection.datasource.dbcp.PooledOrJndiDatasourceService.retrieve(PooledOrJndiDatasourceService.java:49)
        at org.pentaho.platform.engine.services.connection.datasource.dbcp.PooledOrJndiDatasourceService.getDataSource(PooledOrJndiDatasourceService.java:115)
        at org.pentaho.platform.plugin.services.connections.sql.SQLConnection.initWithJNDI(SQLConnection.java:192)
        at org.pentaho.platform.plugin.services.connections.sql.SQLConnection.setProperties(SQLConnection.java:107)
        at org.pentaho.platform.engine.services.connection.PentahoConnectionFactory.getConnection(PentahoConnectionFactory.java:129)
        at org.pentaho.platform.engine.services.connection.PentahoConnectionFactory.getConnection(PentahoConnectionFactory.java:73)
        at org.pentaho.platform.plugin.action.sql.SQLBaseComponent.getConnection(SQLBaseComponent.java:879)
        at org.pentaho.platform.plugin.action.sql.SQLBaseComponent.getConnection(SQLBaseComponent.java:845)
        at org.pentaho.platform.plugin.action.sql.SQLBaseComponent.getDatasourceConnection(SQLBaseComponent.java:795)
        at org.pentaho.platform.plugin.action.sql.SQLBaseComponent.executeAction(SQLBaseComponent.java:212)
        at org.pentaho.platform.engine.services.solution.ComponentBase.execute(ComponentBase.java:463)
        at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeComponent(RuntimeContext.java:1293)
        at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeAction(RuntimeContext.java:1262)
        at org.pentaho.platform.engine.services.runtime.RuntimeContext.performActions(RuntimeContext.java:1161)
        at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeLoop(RuntimeContext.java:1105)
        at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeSequence(RuntimeContext.java:987)
        at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeSequence(RuntimeContext.java:897)
        at org.pentaho.platform.engine.services.solution.SolutionEngine.executeInternal(SolutionEngine.java:399)
        at org.pentaho.platform.engine.services.solution.SolutionEngine.execute(SolutionEngine.java:317)
        at org.pentaho.platform.engine.services.solution.SolutionEngine.execute(SolutionEngine.java:193)
        at org.pentaho.platform.engine.core.system.PentahoSystem.globalStartup(PentahoSystem.java:723)
        at org.pentaho.platform.engine.core.system.PentahoSystem.globalStartup(PentahoSystem.java:678)
        at org.pentaho.platform.engine.core.system.PentahoSystem.init(PentahoSystem.java:302)
        at org.pentaho.platform.engine.core.system.PentahoSystem.init(PentahoSystem.java:206)
        at org.pentaho.platform.web.http.context.SolutionContextListener.contextInitialized(SolutionContextListener.java:137)
The install was done on a Linux 32bits server with jre1.6.0_26-b03 following this tutorial: https://docs.google.com/Doc?docid=0A...Y2c4dGM2&hl=en
I'm missing something?

Thanks!