Hitachi Vantara Pentaho Community Forums
Results 1 to 6 of 6

Thread: PAT Analysis Problems

  1. #1
    Join Date
    Jun 2011
    Posts
    24

    Default PAT Analysis Problems

    Hi there,

    If i save the cube analysis later i cant view it, but after saved and if i click edit in the MyAnalysis.xpav file but nothing happens, it looks like is processing. Is not normal to take many time? We are talking about a small cube and few data records, when i created the query was running normally fast.

    Whats the solution? Or is not supposed to save a pat analysis like is done in the analysis view and you must build the analysis in the moment you want to view data?

    Thanks.
    Last edited by NoFxPT; 07-05-2011 at 12:51 PM.

  2. #2
    Join Date
    Jun 2011
    Posts
    24

    Default

    Could someone answer please?

  3. #3
    Join Date
    Jun 2011
    Posts
    24

    Default

    Nobody really?

  4. #4
    Join Date
    Mar 2003
    Posts
    8,085

    Default

    This thread is posted in "Reporting Developers" - but it has nothing to do with the reporting engine. PAT is a independent community project.
    Get the latest news and tips and tricks for Pentaho Reporting at the Pentaho Reporting Blog.

  5. #5
    Join Date
    Jun 2011
    Posts
    24

    Default

    Thanks for moving to the right sub forum Hope that here someone can help me.

  6. #6
    Join Date
    Jun 2011
    Posts
    24

    Default

    Still nobody?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2017 Pentaho Corporation. All Rights Reserved.