Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Running Testcases fail on ConstTest

  1. #1
    marc.marschner@fredhopper.com Guest

    Default Out of Office

    Thank you for your email. Unfortunately, I will be out of the office until 31/08/2011 and have limited access to email and telephone.

    Please use one of the following contact options to get assistance:

    - Contact Fredhopper Support at +31 20 530 111

    - Visit https://www.fredhopper.com/learningcenter

    You can always call me on my mobile phone, although I might not be able to answer it directly.

    Kind regards,

    Marc Marschner

    --
    You received this message because you are subscribed to the Google Groups "kettle-developers" group.
    To post to this group, send email to kettle-developers (AT) googlegroups (DOT) com.
    To unsubscribe from this group, send email to kettle-developers+unsubscribe (AT) g...oups (DOT) com.
    For more options, visit this group at http://groups.google.com/group/kettle-developers?hl=en.

  2. #2
    jccote Guest

    Default Running Testcases fail on ConstTest

    Hi,

    I'm new to developing Kettle. I've downloaded the trunk using svn.
    I've run the default ant task to build it and then ran "ant tests-
    core" and got this error. I don't know why..

    - <testcase classname="org.pentaho.di.core.ConstTest"
    name="testInitCap" time="0.031">
    <failure message="null expected:<K[ön]nen> but was:<K[

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.