Hi Folks,

when reading about CBF I am totally convinced that this is the tool I need ...
obviously I am too silly to get it going.
After having managed the installation of ant I am now stuck with ivy - maybe.

When running a simple project I get the following :
[ivy:resolve] [NOT FOUND ] log4j#log4j;1.2.16!log4j.bundle (101ms)
[ivy:resolve] ==== public: tried
[ivy:resolve] http://repo1.maven.org/maven2/log4j/...-1.2.16.bundle
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: UNRESOLVED DEPENDENCIES ::
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: org.apache.poi#poi;3.6: not found
[ivy:resolve] :: pentaho-reporting-engine#pentaho-reporting-engine-classic-core-platform-plugin;3.9.0-stable: not found
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: FAILED DOWNLOADS ::
[ivy:resolve] :: ^ see resolution messages for details ^ ::
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: log4j#log4j;1.2.16!log4j.bundle
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :::: ERRORS
[ivy:resolve] impossible to acquire lock for org.apache.poi#poi;3.6
[ivy:resolve] impossible to acquire lock for org.apache.poi#poi;3.6
[ivy:resolve] impossible to acquire lock for org.apache.poi#poi;3.6
[ivy:resolve] impossible to acquire lock for org.apache.poi#poi;3.6

Does anybody please have a hint for me ???

Thanks a lot,
Peter