Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: Error - could not get user settings

  1. #1
    Join Date
    Dec 2011
    Posts
    28

    Default Error - could not get user settings

    hai all..
    I have problem when running bi-server..
    when I go to my browser, I enter "localhost:9090/pentaho" & I submit the name and password..
    but the bi-server not work properly as usually..
    there is a pop up "error- could not get user settings"

    what should I do ??

  2. #2
    Join Date
    Mar 2003
    Posts
    8,085

    Default

    The default for the BI-Server is "localhost:8080" (eight instead of nine)
    Get the latest news and tips and tricks for Pentaho Reporting at the Pentaho Reporting Blog.

  3. #3
    Join Date
    Dec 2011
    Posts
    28

    Default

    I usually use 9090 for my BI-Server, because my application use the 8080 port..
    I have changed my BI-Server port from 8080 to 9090...
    it works before I download the 4.1 BI-Server...
    after I download the 4.1 BI-Server, I can't use my lastest version anymore (when I go to browser, there is pop up "error-could not get user settings")

  4. #4
    Join Date
    Jun 2007
    Posts
    103

    Default

    Hi New Bie

    I was getting the same error. I saw another post that recommended clearing the browser cache and that appeared to resolve the issue for me. Try that.

    - Russell

  5. #5
    Join Date
    Jan 2014
    Posts
    3

    Default

    Thank you rlmagidson

    I'm having this error and clearing the browser cache just solve it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.