Bonjour à tous je suis une nouvelle utilisatrice de pentaho qui rencontre beaucoup de problèmes d'installation. J'ai essayé de faire le tour du forum mais sans trouver de solutions. Vous avez sûrement déjà dû traiter ce genre de problème des milliers de fois mais j'en appelle à votre gentillesse.

Donc pour aller droit au but : j'ai installer et desinstaller pentaho plusieurs fois (d'abord la version 4.2.1-GA ensuite la 4.2.0), mais je n'arrive toujours pas à me connecter à la console utilisateur et à l'outil permettant de faire des extractions de données. Chaque fois que lance le "Data integration server " et le " Enterprise console" , je n'obtient sur mon navigateur ( localhost:8088) qu'une page qui présente le " Pentaho Enterprise Console Setup" et qui à mon avis ne sert pas à grand chose vue qu'on ne peut même pas cliquer sur les boutons qui sont présents.
De plus a la fin de l'installation de mon pentaho , on me demande de l'enregistrer mais je n'arrive à ajouter aucune license à la page d'enregistrement.

Je sais vraiment pas où se trouve le problème
, je pense avoir télécharger la version complète , celle qui évite d'insérer à chaque fois des drivers pour avoir d'autres fonctionnalités.

Si vous pouviez m'aidez, ça m'enlèverai vraiment une épine du pied ( c'est le 2 e jour que je passe dessus). Au pire vous pouvez me reconduire vers des sujets similaires .
Je joins des photos à ce post afin que vous puissiez mieux comprendre le problème.Merci beaucoup pour vos futures réponses


Name:  error1.jpg
Views: 100
Size:  19.4 KBName:  error2.PNG
Views: 95
Size:  50.9 KBName:  error3.jpg
Views: 93
Size:  23.0 KB