Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: not getting CDF option in BI server use console

  1. #1
    Join Date
    Sep 2011
    Posts
    20

    Default not getting CDF option in BI server use console

    Hi,

    I have bi server 3.10.0(CE) running on my exisiting tomcat 7 server. but when I open the home screen via (http://localhost:8080/pentaho/Home) , it only displays "new Report" and "New Analysis" options. I could not see any option for CDF(community Dashboard Framework).

    even when I click on "File" -> new option it does not show "CDE Dashboard" option. any body please point me right documentation about CDF please?

  2. #2
    Join Date
    Feb 2012
    Posts
    6

    Default

    Please download the CDE-bundle-1.0-RC3.zip,and unzip to the solutions path

  3. #3
    Join Date
    Sep 2011
    Posts
    20

    Default

    Hi,

    Thanks for quick reply. The file I have downloaded is : CDE-bundle-1.0-RC3.tar.bz2.

    1. upon unzipping it, I got CDE-bundle-1.0-RC3.tar.
    2. further unzipping CDE-bundle-1.0-RC3.tar, I have got "CDE-bundle-1.0-RC3" folder.
    3. This folder contains following sub folders.
    3.1 bi-developers
    3.2 cde_sample
    3.3 cdf
    3.4 CST
    3.5 system
    3.6 INSTALL.txt

    so are you suggesting to place all these folders in solutions path? my solution path is "c:\pentaho\pentaho-solutions" so should I need to place all these folders under /pentaho-solutions folder? I am asking it in detail because, /pentaho-solutions already has "bi-developers" and "system" folder and if I copy new content, it will be replaced.

    There is no proper documentation to do installation and configuration of pentaho BI server so for newbie like me faces lots of trouble to set it up. Thanks again for your quick reponse.

  4. #4
    Join Date
    Mar 2011
    Posts
    257

    Default

    don't use the 1.0 RC3 bundle that version is ancient !
    use the ctools installer explained here http://pedroalves-bi.blogspot.com/20...ings-fast.html
    the version suggested in the blog are incorrect it wil work on bi-server 3.6+

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.