Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Ivy can't resolve "com.sun.jersey#jersey-server;1.7!jersey-server.bundle"

  1. #1
    Join Date
    Mar 2012
    Posts
    1

    Default Ivy can't resolve "com.sun.jersey#jersey-server;1.7!jersey-server.bundle"

    I don't know why Ivy can't download the dependency "com.sun.jersey#jersey-server;1.7!jersey-server.bundle" when it resolves the projects. Probably because this artifact is no longer stored on the repository? I've checked and seen that the url http://repo1.maven.org/maven2/com/su...son-1.7.bundle isn't working.


    Does anyone how to resolve this problem? Thanks a lot!

  2. #2
    Join Date
    Mar 2012
    Posts
    4

    Unhappy build problem

    i have the same problem with some jars that Ivy can't fount it on repository
    can anyone help me?

  3. #3
    gmoran Guest

    Lightbulb Resolution

    You will have this problem if:

    You are not using version 2.1.0 of Ivy or higher.
    Once you upgrade Ivy, note that you will want to blow away your local cache and start fresh (otherwise the issue will not go away).

    Note that the Pentaho wiki states that if you are using IvyDe, you need to use Pentaho's patched version of the plugin - this is no longer the case. You can use any version of IvyDe, 2.1.0 or higher.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.