Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Bar Chart "Bar Alignment"

  1. #1
    Join Date
    Dec 2011
    Posts
    1

    Default Bar Chart "Bar Alignment"

    Hi,

    I have a problem with one of my reports that contains a horizontal bar chart. The report was created in Pentaho Report Designer version 3.8.3-GA.14656

    The problem is that the bars are not aligned with the x-axis labels. The labels seem to be aligned ok with the grid lines but the bars seem to be following their own pattern.

    I have not applied any scripting to this chart and the output is reproducible each time the report output is generated and for different datasets (although the number of bars is the same for each dataset)

    I have attached an example chart (with the labels greyed out as they contain information I'd rather not post on a public forum) and the chart settings.

    Let me know if there is any more information required.

    Any help would be greatly appreciated

    thanks.
    Attached Images Attached Images   

  2. #2

    Default

    Dear Mike,

    I have the same Issue. Suganya is trying to help me and we're close to find a solution. Have you solved it already?

    This is our thread: http://forums.pentaho.com/showthread...623#post282623

    Kind Regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.