Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Embed Images setting will not hold

  1. #1

    Default Embed Images setting will not hold

    I am trying to embed an image in one of my reports but the embed setting will not hold after I close out of the dialog box. Does anyone know why this may be happening. I have tried this with 3.8.0 and 3.9.0 but both are having the same problem. I though it may be a setting with that specific report so I even tried making a new report and I am still having the same problem. The weird thing is, it was working just a few hours ago. I am perplexed!

  2. #2
    Join Date
    May 2012
    Posts
    7

    Default

    I found that I had to click out of a changed setting before closing the dialog box for a change to be properly saved.
    So change your setting, click on any other setting, then close the dialog box and publish.

    I tend to forget every now and then (same thing goes for Schema Workbench).

  3. #3
    Join Date
    Feb 2012
    Posts
    14

    Default

    I've found that if I set the images properties by right-clicking the image in the Structure tree rather than in the Attributes it works for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.