Hitachi Vantara Pentaho Community Forums
Results 1 to 1 of 1

Thread: during Configuring a Tomcat Server in Eclipse i cant build dev-rebuild file in ant

  1. #1
    Join Date
    Jun 2012
    Posts
    2

    Default during Configuring a Tomcat Server in Eclipse i cant build dev-rebuild file in ant

    0 down vote favorite 1
    I am working on ubuntu OS,I have started working on pentaho-BI using eclipse..
    Just started with this step by step configuration as mentioned in this link: http://wiki.pentaho.com/display/Serv...ronment+in+2.0
    I have checked out bi-project but i found problem while Configuring a Tomcat Server in Eclipse using Sysdeo Eclipse Tomcat Launcher...
    3rd step of given link:http://wiki.pentaho.com/display/Serv...omcat+Launcher

    some IVY get resolved but then error in building and build failed...

    the output is as shown below
    : --------------------------------------------------------------------- [ivy:resolve] :: problems summary :: [ivy:resolve] :::: WARNINGS [ivy:resolve] module not found: pentaho#pentaho-open-admin-console-package;2.0.0-SNAPSHOT [ivy:resolve] ==== local: tried [ivy:resolve] /home/hardik/.ivy2/local/pentaho/pentaho-open-admin-console-package/2.0.0-SNAPSHOT/ivys/ivy.xml [ivy:resolve] -- artifact pentaho#pentaho-open-admin-console-package;2.0.0- SNAPSHOT!pentaho-open-admin-console-package.jar: [ivy:resolve] /home/hardik/.ivy2/local/pentaho/pentaho-open-admin-console-package/2.0.0-SNAPSHOT/jars/pentaho-open-admin-console-package-2.0.0-SNAPSHOT.jar [ivy:resolve] ==== shared-ivy: tried [ivy:resolve] http://repo.pentaho.org/artifactory/...APSHOT.ivy.xml [ivy:resolve] ==== shared-mvn: tried [ivy:resolve] http://repo.pentaho.org/artifactory/...0-SNAPSHOT.pom [ivy:resolve] -- artifact pentaho#pentaho-open-admin-console-package;2.0.0-SNAPSHOT!pentaho-open-admin-console-package.jar: [ivy:resolve] http://repo.pentaho.org/artifactory/...0-SNAPSHOT.jar [ivy:resolve] ==== public: tried [ivy:resolve] http://repo1.maven.org/maven2/pentah...0-SNAPSHOT.pom [ivy:resolve] -- artifact pentaho#pentaho-open-admin-console-package;2.0.0-SNAPSHOT!pentaho-open-admin-console-package.jar: [ivy:resolve] http://repo1.maven.org/maven2/pentah...0-SNAPSHOT.jar [ivy:resolve] :::::::::::::::::::::::::::::::::::::::::::::: [ivy:resolve] :: UNRESOLVED DEPENDENCIES :: [ivy:resolve] :::::::::::::::::::::::::::::::::::::::::::::: [ivy:resolve] :: pentaho#pentaho-open-admin-console-package;2.0.0-SNAPSHOT: not found [ivy:resolve] :::::::::::::::::::::::::::::::::::::::::::::: [ivy:resolve] [ivy:resolve] :: USE VERBOSE OR DEBUG MESSAGE LEVEL FOR MORE DETAILS
    BUILD FAILED
    /home/hardik/workspace/bi-platform-v2/branches/2.0/bi-platform-build/dev_build.xml:84:
    The following error occurred while executing this line:
    /home/hardik/workspace/bi-platform-v2/branches/2.0/bi-platform-assembly/common.xml:194:
    impossible to resolve dependencies:
    resolve failed - see output for details
    Total time: 27 seconds
    Last edited by HardikSheth; 07-02-2012 at 01:25 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.