Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: IP address is not taking in connecting to database

  1. #1

    Default IP address is not taking in connecting to database

    Dear one's
    I am connecting to Microsoft SQL 2008 database using Pentaho Report Designer and the database is connecting properly,
    but when replace localhost with the IP address of system,database is not connecting,Please see the attached Pitcure.........
    Attached Images Attached Images  
    Last edited by nagaraj200788@gmail.com; 07-25-2012 at 05:41 AM.

  2. #2
    Join Date
    Mar 2003
    Posts
    8,085

    Default

    Instead of posting a screenshot that is unreadable, why not do the obvious thing and copy and paste the text out of the dialog?
    Get the latest news and tips and tricks for Pentaho Reporting at the Pentaho Reporting Blog.

  3. #3

    Default

    Ok madam,
    sorry for the inconvenience caused.I do same thing as u said to me from next post

  4. #4
    Join Date
    Dec 2009
    Posts
    609

    Default

    Hi,

    newer SQL Server tend to have the port "dynamic" or "disabled".

    See the SQL Server Configuration Manager to check/verify the database port.
    You can also have a look at this post: http://support.webecs.com/KB/a375/ho...ow-remote.aspx
    It describes the steps for SQL Server Express, but 2005 and 2008 are similar...

    HTH,

    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.